aboutsummaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index e4ce5ac..3deff40 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -37,7 +37,10 @@ else()
add_subdirectory(save-load-state)
add_subdirectory(benchmark)
add_subdirectory(baby-llama)
- if(LLAMA_BUILD_SERVER)
+ if (LLAMA_METAL)
+ add_subdirectory(metal)
+ endif()
+ if (LLAMA_BUILD_SERVER)
add_subdirectory(server)
endif()
endif()