aboutsummaryrefslogtreecommitdiff
path: root/examples/baby-llama/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/baby-llama/CMakeLists.txt')
-rw-r--r--examples/baby-llama/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/baby-llama/CMakeLists.txt b/examples/baby-llama/CMakeLists.txt
index d2ce363..7b70227 100644
--- a/examples/baby-llama/CMakeLists.txt
+++ b/examples/baby-llama/CMakeLists.txt
@@ -1,4 +1,5 @@
set(TARGET baby-llama)
add_executable(${TARGET} baby-llama.cpp)
+install(TARGETS ${TARGET} RUNTIME)
target_link_libraries(${TARGET} PRIVATE common llama ${CMAKE_THREAD_LIBS_INIT})
target_compile_features(${TARGET} PRIVATE cxx_std_11)