aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index cebb47b..d62349a 100644
--- a/flake.nix
+++ b/flake.nix
@@ -26,7 +26,7 @@
[ ];
pkgs = import nixpkgs { inherit system; };
llama-python =
- pkgs.python310.withPackages (ps: with ps; [ numpy sentencepiece ]);
+ pkgs.python310.withPackages (ps: with ps; [ numpy sentencepiece pip ]);
in {
packages.default = pkgs.stdenv.mkDerivation {
name = "llama.cpp";