aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/flake.nix b/flake.nix
index 5363052..2c9edbb 100644
--- a/flake.nix
+++ b/flake.nix
@@ -30,9 +30,9 @@
mv bin/* $out/bin/
mv $out/bin/main $out/bin/llama
- echo "#!${llama-python}/bin/python" > $out/bin/convert-pth-to-ggml
- cat ${./convert-pth-to-ggml.py} >> $out/bin/convert-pth-to-ggml
- chmod +x $out/bin/convert-pth-to-ggml
+ echo "#!${llama-python}/bin/python" > $out/bin/convert.py
+ cat ${./convert.py} >> $out/bin/convert.py
+ chmod +x $out/bin/convert.py
'';
meta.mainProgram = "llama";
};