aboutsummaryrefslogtreecommitdiff
path: root/pocs/vdot/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pocs/vdot/CMakeLists.txt')
-rw-r--r--pocs/vdot/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/pocs/vdot/CMakeLists.txt b/pocs/vdot/CMakeLists.txt
new file mode 100644
index 0000000..cbc8522
--- /dev/null
+++ b/pocs/vdot/CMakeLists.txt
@@ -0,0 +1,4 @@
+set(TARGET vdot)
+add_executable(${TARGET} vdot.cpp)
+target_link_libraries(${TARGET} PRIVATE common llama ${CMAKE_THREAD_LIBS_INIT})
+target_compile_features(${TARGET} PRIVATE cxx_std_11)