aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorjohnson442 <56517414+johnson442@users.noreply.github.com>2023-06-08 08:02:48 +0100
committerGitHub <noreply@github.com>2023-06-08 10:02:48 +0300
commit0035858273ebe0694926bf4414d279f3e1cd109d (patch)
treeaf5de79d855b3c800dd7d021af6057692b86d9f3 /CMakeLists.txt
parent5c64a0952ee58b2d742ee84e8e3d43cce5d366db (diff)
k-quants : add missing compile definition to CMakeLists (#1748)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 456875f..41f5bb7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -229,6 +229,7 @@ endif()
if (LLAMA_K_QUANTS)
set(GGML_SOURCES_EXTRA ${GGML_SOURCES_EXTRA} k_quants.c k_quants.h)
+ add_compile_definitions(GGML_USE_K_QUANTS)
endif()
if (LLAMA_CLBLAST)