aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStephan Walter <stephan@walter.name>2023-03-30 17:56:59 +0000
committerGitHub <noreply@github.com>2023-03-30 20:56:59 +0300
commit3bcc129ba881c99795e850b0a23707a4dfdabe9d (patch)
tree54a0dd7900ca04c4bb27a3bbc352295f96188eaa /CMakeLists.txt
parenta4755cf288deb83df646f91f8fc98613271322db (diff)
cmake : properly invoke CTest (#629)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d7b0eba..37f2270 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -253,7 +253,7 @@ endif()
#
if (LLAMA_BUILD_TESTS AND NOT CMAKE_JS_VERSION)
- enable_testing()
+ include(CTest)
add_subdirectory(tests)
endif ()