aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCebtenzzre <cebtenzzre@gmail.com>2023-07-26 14:00:04 -0400
committerGitHub <noreply@github.com>2023-07-26 21:00:04 +0300
commit6df1f5940f889adde32fe47dc8881f010dcf9aba (patch)
tree74f101f8065561dceba038d73b112d2bb6974a17 /CMakeLists.txt
parent5488fb789ea5692268309baa76f67598155060be (diff)
make : build with -Wmissing-prototypes (#2394)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index abc9681..c43e65e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -357,6 +357,7 @@ if (LLAMA_ALL_WARNINGS)
-Wshadow
-Wstrict-prototypes
-Wpointer-arith
+ -Wmissing-prototypes
)
set(cxx_flags
-Wall