aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGeorgi Gerganov <ggerganov@gmail.com>2023-04-13 18:04:45 +0300
committerGeorgi Gerganov <ggerganov@gmail.com>2023-04-13 18:04:45 +0300
commit9190e8eac8bdc108c40d2d7505e9b45fa773251f (patch)
treef2f527a98d809c727e645769658065b5225f61e4 /CMakeLists.txt
parentc85980acd04631a7c43d13676276f76ec72f5dfe (diff)
llama : merge llama_internal.h into llama.h
Hide it behind an #ifdef
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index affff3e..d5715d9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -253,7 +253,6 @@ endif()
add_library(llama
llama.cpp
llama.h
- llama_internal.h
llama_util.h)
target_include_directories(llama PUBLIC .)