aboutsummaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorDannyDaemonic <DannyDaemonic@gmail.com>2023-08-04 08:20:12 -0700
committerGitHub <noreply@github.com>2023-08-04 08:20:12 -0700
commit3498588e0fb4daf040c4e3c698595cb0bfd345c0 (patch)
treeda51423cc8e1574b92507663d332507e1dea32fd /examples/CMakeLists.txt
parent5f631c26794b6371fcf2660e8d0c53494a5575f7 (diff)
Add --simple-io option for subprocesses and break out console.h and cpp (#1558)
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 4b1f1cf..a7b2677 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -13,6 +13,8 @@ set(TARGET common)
add_library(${TARGET} OBJECT
common.h
common.cpp
+ console.h
+ console.cpp
grammar-parser.h
grammar-parser.cpp
)