aboutsummaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorStephan Walter <stephan@walter.name>2023-04-30 12:32:37 +0000
committerGitHub <noreply@github.com>2023-04-30 12:32:37 +0000
commitf0d70f147d969e41fa410b8af2965a27aa901eb9 (patch)
tree1b4bbcbb44f57acad45aa6d4bb2cb4997f602407 /examples/CMakeLists.txt
parent3e5aa8a1c44051153d6d7b3eeca2f4b4e5fb310c (diff)
Various fixes to mat_mul benchmark (#1253)
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index be35363..0973a3f 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -35,4 +35,5 @@ else()
add_subdirectory(perplexity)
add_subdirectory(embedding)
add_subdirectory(save-load-state)
+ add_subdirectory(benchmark)
endif()