aboutsummaryrefslogtreecommitdiff
path: root/examples/metal/CMakeLists.txt
diff options
context:
space:
mode:
authorwzy <32936898+Freed-Wu@users.noreply.github.com>2023-07-19 15:01:11 +0800
committerGitHub <noreply@github.com>2023-07-19 10:01:11 +0300
commitb1f429095328a34556c0e9a7a2fefced3db3368c (patch)
treeecb3a5fd6d15e609b58011f27ff0e1e8b123c92b /examples/metal/CMakeLists.txt
parentd01bccde9f759b24449fdaa16306b406a50eb367 (diff)
cmake : install targets (#2256)
fix #2252
Diffstat (limited to 'examples/metal/CMakeLists.txt')
-rw-r--r--examples/metal/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/metal/CMakeLists.txt b/examples/metal/CMakeLists.txt
index a8c4284..f16d491 100644
--- a/examples/metal/CMakeLists.txt
+++ b/examples/metal/CMakeLists.txt
@@ -1,3 +1,4 @@
set(TEST_TARGET metal)
add_executable(${TEST_TARGET} metal.cpp)
+install(TARGETS ${TARGET} RUNTIME)
target_link_libraries(${TEST_TARGET} PRIVATE ggml)