aboutsummaryrefslogtreecommitdiff
path: root/examples/quantize/CMakeLists.txt
diff options
context:
space:
mode:
authoranzz1 <anzz1@live.com>2023-03-28 21:23:09 +0300
committerGitHub <noreply@github.com>2023-03-28 21:23:09 +0300
commit7f4c5c66514227c3870c2bd189fb0609fdd0de10 (patch)
tree2ea19f4fbea964e44f389a34b87b5ed5f7c97d0c /examples/quantize/CMakeLists.txt
parent2a98bc18ea34dbf15f261a0df37080e588a189d1 (diff)
llama : fix linkage with mingw (#551)
* Revert 7e53955 (#542) Still needs to be fixed properly * Fix linking on mingw32
Diffstat (limited to 'examples/quantize/CMakeLists.txt')
-rw-r--r--examples/quantize/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quantize/CMakeLists.txt b/examples/quantize/CMakeLists.txt
index 17a995b..fb27d45 100644
--- a/examples/quantize/CMakeLists.txt
+++ b/examples/quantize/CMakeLists.txt
@@ -1,4 +1,4 @@
set(TARGET quantize)
add_executable(${TARGET} quantize.cpp)
-target_link_libraries(${TARGET} PRIVATE llama ggml ${CMAKE_THREAD_LIBS_INIT})
+target_link_libraries(${TARGET} PRIVATE llama ${CMAKE_THREAD_LIBS_INIT})
target_compile_features(${TARGET} PRIVATE cxx_std_11)