aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authoraditya <bluenerd@protonmail.com>2023-07-10 17:24:18 +0530
committeraditya <bluenerd@protonmail.com>2023-07-10 17:24:18 +0530
commit82412f9d679cb5a5b6c1c3327f969890b88e3286 (patch)
treea4f4b11a225c1e3751a20659d9e6301210d69237 /flake.nix
parent1d1630996920f889cdc08de26cebf2415958540e (diff)
add pip
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index cebb47b..d62349a 100644
--- a/flake.nix
+++ b/flake.nix
@@ -26,7 +26,7 @@
[ ];
pkgs = import nixpkgs { inherit system; };
llama-python =
- pkgs.python310.withPackages (ps: with ps; [ numpy sentencepiece ]);
+ pkgs.python310.withPackages (ps: with ps; [ numpy sentencepiece pip ]);
in {
packages.default = pkgs.stdenv.mkDerivation {
name = "llama.cpp";