aboutsummaryrefslogtreecommitdiff
path: root/examples/quantize/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quantize/CMakeLists.txt')
-rw-r--r--examples/quantize/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/quantize/CMakeLists.txt b/examples/quantize/CMakeLists.txt
index 475fc8b..47d0be7 100644
--- a/examples/quantize/CMakeLists.txt
+++ b/examples/quantize/CMakeLists.txt
@@ -1,5 +1,6 @@
set(TARGET quantize)
add_executable(${TARGET} quantize.cpp)
+install(TARGETS ${TARGET} RUNTIME)
target_link_libraries(${TARGET} PRIVATE llama ${CMAKE_THREAD_LIBS_INIT})
target_compile_features(${TARGET} PRIVATE cxx_std_11)
if(TARGET BUILD_INFO)